View Full Version : Frustrated with Skype usb mixer output issue!

06-04-2015, 02:23 PM
i'm using your mix minus setup with skype (Been doing live radio shows using my cell to take callers, but want better quality)

The problem is the skype call is not getting out to my live stream...no sound whatsoever..can hear in headphones (connected to mixer) though is not being sent out to the stream, no skype output ..

windows 8.1 system. with USB mixer, and SAM Broadcaster

Soundcard speakers = audio codec (mixer)default
recording = audio coded 9mixer)

all other sound devices disabled

Skype settings: Mic = audio codec (mixer)
speakers = audio codec (mixer)

Mixer is an Alesis Multimix8 FX split (2, 1/4" line 7/8 , L/R) then run into speaker jack on pc

mono cable 1/4" to Ft Switch (right below AUX Send) to pc mic jack.

Very much appreciate your help and insights!

Thank you so much!

06-04-2015, 08:04 PM
Have you setup a mix-minus to one of the Aux busses on the mixer? Have you connected the AUX OUT of the mixER to an audio input on your computer? Have you set Skpye to use that input? Have you also set the MAIN out of the mixer to go back into the computer? Are you using USB to do this? Have you set your SAM software to use this input for the program sound? If not, do a search on YouTube for how to setup a mix minus. If you are then having issues come back here and try to include as much info along with specific questions as you can. There are lots of people who are willing to help, but they need you to help them help you.

06-05-2015, 05:34 AM
Hi Andrew and thanks! I have tried all those variations, and thinking it has to be something simple... I have the skype from pc to channels 7/8 on the mixer, and AUX SEND out to pc mic input... I've also tried FT SWITCH as well as MAIN OUT from mixer and no luck. Yes, it is a USB mixer..

Oops, my apology I'm also using SAM Broadcaster which is heard great out to the stream, just skype is not...

Thanks again!

Tried adjusting pc's soundcard default devices, etc.. as well...

Thank you!


06-05-2015, 03:24 PM
OK. You need to take MAIN OUT via the USB into SAM. Then AUX out via a cable into your soundcard. In Skype set the Soundcard input as the Audio source. Set the Speaker setting in Skype to a OUT on the soundcard. take that into the Mixer physically not via USB. Send all mixer channels EXCEPT the Skype input to AUX as well as MAIN.

06-05-2015, 03:26 PM
Thanks Andrew and will try that! I think I may have tried that....but will double check... SAM Broadcaster is set to mixer in audio pipeline...