International Association of Internet Broadcasters - IAIB

News Updates
October 2, 2013:
Bambuser Adds Restrictions To Free Streaming
Results 1 to 4 of 4

Thread: Black Magic Intensity Shuttle Capture Issue

  1. #1
    IAIB Broadcaster robistech's Avatar
    Join Date
    Jul 2012
    Location
    Los Angeles, CA
    Posts
    57

    Black Magic Intensity Shuttle Capture Issue

    Hey everyone,
    So I've been doing some equipment tests and decided to pickup a Black Magic Intensity Shuttle Thunderbolt as a capture card to capture the output of the TriCaster40 and bring it into Wirecast to encode and record. This has been working fine, but my issue seems to lie in capturing the HDMI output of a PC aka "Skype Machine". Going from the HDMI output of the graphics card to the HDMI input on a spare TV to test, it worked like a charm, but when I go HDMI OUT of the PC to HDMI IN on the Intensity Shuttle, I'm getting nothing but black. Because BM does not support 1080P, I'm outputting a resolution of 1280x720 @ 60Hz but the card doesn't seem to see it. The odd thing is that the computer sees the BM Box as a monitor, and when plugging in my Macbook Pro via HDMI to the intensity, it works just fine coming in at 720P 60. Any ideas?

  2. #2
    Senior Member PaulSaunders's Avatar
    Join Date
    Oct 2013
    Posts
    209
    you have to make sure that the resolution and Framerate is the same on both sides. I have had the same issue happen when using the shuttle in the past. the output and input have to match 100%.

    What are you using to view the video from the BMI Card?

  3. #3
    IAIB Broadcaster robistech's Avatar
    Join Date
    Jul 2012
    Location
    Los Angeles, CA
    Posts
    57
    Thanks Pual! I double checked all the settings and they were matched on both ends. I used Wirecast to view the BM input just because it was the fastest way to change input resolutions, but I also used Media Express to no avail. After lots and lots of digging, it turns out there is an issue either with the Catalyst Control Software of ATI video cards, or the cards themselves with Black Magic Devices, and for some odd reason it wasn't working. I picked up a cheap Nvidia Graphics Card on Amazon and set it all to the same settings, and it worked like a charm the first time. So for anyone having an issue, turns out it might be the video card.

  4. #4
    Senior Member Podnutter's Avatar
    Join Date
    Oct 2012
    Posts
    359
    Yup... I was about to ask what video card you are using. Some cards do not let you stream to a capture device. Nvidia is great. Andrew had the Nvidia GT 610 as a pick for a Skype machine http://www.gfqnetwork.com/shows/pick...eforce-gt-610/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
International Association of Internet Broadcasters All Rights Reserved.
Follow Us