International Association of Internet Broadcasters - IAIB

News Updates
October 2, 2013:
Bambuser Adds Restrictions To Free Streaming
Results 1 to 5 of 5

Thread: GamerTech.TV Live Show Update!

  1. #1
    IAIB Broadcaster JaseRossi's Avatar
    Join Date
    Jun 2012
    Location
    Oklahoma City, OK
    Posts
    115

    GamerTech.TV Live Show Update!

    Hi everyone!

    We want to thank everyone for your on going support. We apologize that we have not been able to bring you any new shows in the last week. Just prior to starting the show we switched our internet to business accounts for the added uploading speed and no cap. We have had issues with it though beginning on that first day and have continued to almost everyday since. Cox is working with us to try to resolve the issue as quickly as possible but it is proving to be more difficult then originally assumed. There is apparently so much noise in the main lines around us Cox has actually issued the area (not just us) as an outage and have told us they are working to resolve the issues. I would like to say we will be back this Monday as regularly scheduled but at this point I don’t want to promise something I have no control over.

    We will continue to post news as we receive it and hope y’all will stick with us through all this! We love you and thank you for your support!


    Thanks,

    GamerTech.TV Crew


    Jase Rossi | Founder, Lead Reviewer and Host of ReBoot! The Anything and Everything Gaming Podcast at www.Nerdmunky.com


    Follow me on Twitter :@jaserossi


  2. #2
    Administrator andrewzarian's Avatar
    Join Date
    Mar 2012
    Location
    Queens NY
    Posts
    1,702
    Hey Jase,

    I saw your tweets about the issue? How many days has the issue been going on

  3. #3
    IAIB Broadcaster JaseRossi's Avatar
    Join Date
    Jun 2012
    Location
    Oklahoma City, OK
    Posts
    115
    Over 10 days.

    So here is the problem that caused all of my headache.

    For over 10 days we have a ton of issues with not having any upload speed. Like NONE. We got around 0.039 to 0.84 at most. I am suppose to have 6 mbps up. So we couldn't do any live shows. We called and talked to a few techs on the phone and they all agreed we were getting packet loss. Like 80% on the upload stream. They would send a tech out and it would always start working before they came out. So they checked the line and everything was good. A hour or so later it would go back to the same damn problem.

    We would call again. Same thing packet loss. Then a tech would come out and it would be fine again or they would tell us they are working in the area and it should be fixed by the next morning. Well guess what? NOT fixed. So after 10 days of dealing with techs on the phone and techs at my house, this one tech shows up and says that yes they were working in the area but he is going to send out a main line tech to this address, because they need to find the problem from my house to the main line. So he put in a ticket for a line tech to come out that very day.

    A few hours goes by and the line tech shows up. I was in the middle of GTA V when he showed up, I wasn't really thinking anyone would show up because most of the time the main line techs don't come to the house. This guy was nice enough to drive over and tell me what was causing my headache for the past 10 days or so.

    The apartment complex 2 streets over where 3 BONE HEADS was stealing cable. That's right. THEY WERE STEALING CABLE! Who does that these days!?

    Since they didn't hook it up right it was causing a ton of line noise into the node that my 2 business lines are on. Also since I am the only business in this node and I have 2 different taps / lines direct from Cox into my house, all of that line noise went straight into my upload stream and caused ALL of my issues. The noise level on the upload stream is suppose to be like 2.5 percent. Mine was 47 percent. So it was killing ALL of my upload speeds.

    So yes, 3 bone heads caused me to lose money, time and viewers because they wanted to steal cable.

    Only me could this happen to! :/ Everything is back to normal now and we will begin doing the shows starting Monday on the regular time. Cox was also awesome enough to give me enough credit on my account due to the issue that I won't have a bill till next year! So good on them for making me feel important and I am just glad everything is fixed now.

    I have been doing broadcasting since 2003 both online and normal radio and this is one of my top 5 stories I will always remember lol.
    Jase Rossi | Founder, Lead Reviewer and Host of ReBoot! The Anything and Everything Gaming Podcast at www.Nerdmunky.com


    Follow me on Twitter :@jaserossi


  4. #4
    IAIB Broadcaster Amnon's Avatar
    Join Date
    Apr 2012
    Location
    Raleigh, NC
    Posts
    178
    Quote Originally Posted by JaseRossi View Post
    They would send a tech out and it would always start working before they came out. So they checked the line and everything was good. A hour or so later it would go back to the same damn problem.
    So here is what you should do. Call a tech and complain, right after they send a tech you start a show. By the time it goes bad again, you will be done :-)

  5. #5
    IAIB Broadcaster JaseRossi's Avatar
    Join Date
    Jun 2012
    Location
    Oklahoma City, OK
    Posts
    115
    Quote Originally Posted by Amnon View Post
    So here is what you should do. Call a tech and complain, right after they send a tech you start a show. By the time it goes bad again, you will be done :-)
    Lol! that is a great Idea, I should have thought of that hehe.
    Jase Rossi | Founder, Lead Reviewer and Host of ReBoot! The Anything and Everything Gaming Podcast at www.Nerdmunky.com


    Follow me on Twitter :@jaserossi


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
International Association of Internet Broadcasters All Rights Reserved.
Follow Us